What’s Vulnerable › Vulnerabilities
CVE-2025-49925: WordPress WPLMS plugin <= 1.9.9.7 - Broken Access Control vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-08
- Weakness: CWE-862
Description
Missing Authorization vulnerability in VibeThemes WPLMS wplms_plugin allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects WPLMS: from n/a through <= 1.9.9.7.
Affected products
- VibeThemes Wordpress Learning Management System: before 1.9.9.8 — fixed in 1.9.9.8
How to fix
Upgrade to a fixed version: VibeThemes Wordpress Learning Management System 1.9.9.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49925 or the next vulnerability affects your stack