What’s Vulnerable › Vulnerabilities
CVE-2025-4994: Authentication Bypass for SafeLine SL6 and SL6+
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-22 · updated 2026-10-06
- Weakness: CWE-305
Description
The SafeLine SL6 and SL6+ devices integrated into elevator emergency intercom systems are vulnerable to an authentication bypass. This vulnerability allows attackers to bypass authentication requirements and access the device's configuration service via the Bluetooth Low Energy (BLE) interface. Consequently, an attacker within wireless range can gain unauthorized administrative access to the device configuration.
Affected products
- SafeLine SL6/SL6+: from 4.82 before 4.97 — fixed in 4.97
How to fix
Upgrade to a fixed version: SafeLine SL6/SL6+ 4.97. Check the vendor advisory for mitigations.
References
- https://www.schutzwerk.com/en/blog/schutzwerk-sa-2025-001/
- http://seclists.org/fulldisclosure/2026/Jul/17
Get alerted when CVE-2025-4994 or the next vulnerability affects your stack