What’s Vulnerable › Vulnerabilities
CVE-2025-5067
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-27 · updated 2026-06-17
- Weakness: CWE-290
Description
Inappropriate implementation in Tab Strip in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to perform UI spoofing via a crafted HTML page. (Chromium security severity: Low)
Affected products
- Google Chrome: before 137.0.7151.55 — fixed in 137.0.7151.55
How to fix
Upgrade to a fixed version: Google Chrome 137.0.7151.55. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/05/stable-channel-update-for-desktop_27.html
- https://issues.chromium.org/issues/40075024
Get alerted when CVE-2025-5067 or the next vulnerability affects your stack