What’s Vulnerable › Vulnerabilities
CVE-2025-5209: Ivory Search < 5.5.10 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-17 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ivory Search WordPress plugin before 5.5.10 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- vinod-dalvi Ivory Search – WordPress Search Plugin: before 5.5.10 — fixed in 5.5.10
How to fix
Upgrade to a fixed version: vinod-dalvi Ivory Search – WordPress Search Plugin 5.5.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-5209 or the next vulnerability affects your stack