What’s Vulnerable › Vulnerabilities
CVE-2025-52217
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-26 · updated 2026-06-17
- Weakness: CWE-79
Description
SelectZero Data Observability Platform before 2025.5.2 is vulnerable to HTML Injection. Legacy UI fields improperly handle user-supplied input, allowing injection of arbitrary HTML.
Affected products
- Selectzero: before 2025.5.2 — fixed in 2025.5.2
How to fix
Upgrade to a fixed version: Selectzero 2025.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52217 or the next vulnerability affects your stack