What’s Vulnerable › Vulnerabilities
CVE-2025-52218
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-26 · updated 2026-06-17
- Weakness: CWE-94
Description
SelectZero Data Observability Platform before 2025.5.2 is vulnerable to Content Spoofing / Text Injection. Improper sanitization of unspecified parameters allows attackers to inject arbitrary text or limited HTML into the login page.
Affected products
- Selectzero: before 2025.5.2 — fixed in 2025.5.2
How to fix
Upgrade to a fixed version: Selectzero 2025.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52218 or the next vulnerability affects your stack