What’s Vulnerable › Vulnerabilities
CVE-2025-52425: QuMagie
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-07 · updated 2026-10-18
- Weakness: CWE-89
Description
An SQL injection vulnerability has been reported to affect QuMagie. A remote attacker can exploit the vulnerability to execute unauthorized code or commands. We have already fixed the vulnerability in the following versions: QuMagie 2.7.0 and later
Affected products
- QNAP Systems Inc. QuMagie: from 2.6.0 before 2.7.0 — fixed in 2.7.0
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuMagie 2.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52425 or the next vulnerability affects your stack