What’s Vulnerable › Vulnerabilities

CVE-2025-52436

Description

An Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability [CWE-79] vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.1, FortiSandbox 4.4.0 through 4.4.7, FortiSandbox 4.2 all versions, FortiSandbox 4.0 all versions may allow an unauthenticated attacker to execute commands via crafted requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.4.8, 5.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-52436 or the next vulnerability affects your stack