What’s Vulnerable › Vulnerabilities
CVE-2025-52547: DoS to the application services
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-02 · updated 2026-10-23
- Weakness: CWE-20
Description
E3 Site Supervisor Control (firmware version < 2.31F01) MGW contains an API call that lacks input validation. An attacker can use this command to continuously crash the application services.
Affected products
- Copeland LP E3 Supervisory Control: before 2.31f01 — fixed in 2.31f01
How to fix
Upgrade to a fixed version: Copeland LP E3 Supervisory Control 2.31f01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52547 or the next vulnerability affects your stack