What’s Vulnerable › Vulnerabilities
CVE-2025-52567: GLPI has overly permissive URL verification
- Severity: medium (CVSS 5.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-918
Description
GLPI is a Free Asset and IT Management Software package, Data center management, ITIL Service Desk, licenses tracking and software auditing. In versions 0.84 through 10.0.18, usage of RSS feeds or external calendars when planning is subject to SSRF exploit. The previous security patches provided since GLPI 10.0.4 were not robust enough for certain specific cases. This is fixed in version 10.0.19.
Affected products
- glpi-project glpi: from 0.84 before 10.0.19 — fixed in 10.0.19
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52567 or the next vulnerability affects your stack