What’s Vulnerable › Vulnerabilities
CVE-2025-52717: WordPress LifterLMS plugin <= 8.0.6 - SQL Injection Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-27 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in chrisbadgett LifterLMS lifterlms allows SQL Injection.This issue affects LifterLMS: from n/a through <= 8.0.6.
Affected products
- chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes: before 8.0.7 — fixed in 8.0.7
How to fix
Upgrade to a fixed version: chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes 8.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52717 or the next vulnerability affects your stack