What’s Vulnerable › Vulnerabilities
CVE-2025-5280
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-27 · updated 2026-06-17
- Weakness: CWE-787
Description
Out of bounds write in V8 in Google Chrome prior to 137.0.7151.55 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 137.0.7151.55 — fixed in 137.0.7151.55
How to fix
Upgrade to a fixed version: Google Chrome 137.0.7151.55. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/05/stable-channel-update-for-desktop_27.html
- https://issues.chromium.org/issues/417169470
Get alerted when CVE-2025-5280 or the next vulnerability affects your stack