What’s Vulnerable › Vulnerabilities
CVE-2025-52869: Qsync Central
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
- Weakness: CWE-120
Description
A buffer overflow vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to modify memory or crash processes. We have already fixed the vulnerability in the following version: Qsync Central 5.0.0.4 ( 2026/01/20 ) and later
Affected products
- QNAP Systems Inc. Qsync Central: from 5.0.0.0 before 5.0.0.4 — fixed in 5.0.0.4
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Qsync Central 5.0.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52869 or the next vulnerability affects your stack