What’s Vulnerable › Vulnerabilities
CVE-2025-52897: GLPI is vulnerable to XSS and open redirection attacks through planning feature
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-80
Description
GLPI is a Free Asset and IT Management Software package. In versions 9.1.0 through 10.0.18, an unauthenticated user can send a malicious link to attempt a phishing attack from the planning feature. This is fixed in version 10.0.19.
Affected products
- glpi-project glpi: from 9.1.0 before 10.0.19 — fixed in 10.0.19
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-52897 or the next vulnerability affects your stack