What’s Vulnerable › Vulnerabilities
CVE-2025-52914
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-08 · updated 2026-06-17
- Weakness: CWE-89
Description
A vulnerability in the Suite Applications Services component of Mitel MiCollab 10.0 through SP1 FP1 (10.0.1.101) could allow an authenticated attacker to conduct a SQL Injection attack due to insufficient validation of user input. A successful exploit could allow an attacker to execute arbitrary SQL database commands.
Affected products
- Mitel Micollab: before 9.8.3.103; from 10.0.0.26 before 10.1.0.10 — fixed in 10.1.0.10, 9.8.3.103
How to fix
Upgrade to a fixed version: Mitel Micollab 10.1.0.10, 9.8.3.103. Check the vendor advisory for mitigations.
References
- https://www.mitel.com/support/security-advisories
- https://www.mitel.com/support/security-advisories/mitel-product-security-advisory-misa-2025-0008
Get alerted when CVE-2025-52914 or the next vulnerability affects your stack