What’s Vulnerable › Vulnerabilities
CVE-2025-52970
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-233
Description
A improper handling of parameters in Fortinet FortiWeb versions 7.6.3 and below, versions 7.4.7 and below, versions 7.2.10 and below, and 7.0.10 and below may allow an unauthenticated remote attacker with non-public information pertaining to the device and targeted user to gain admin privileges on the device via a specially crafted request.
Affected products
- Fortinet FortiWeb: from 7.0.0 before 7.0.11; from 7.2.0 before 7.2.11; from 7.4.0 before 7.4.8; from 7.6.0 before 7.6.4 — fixed in 7.0.11, 7.2.11, 7.4.8, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiWeb 7.0.11, 7.2.11, 7.4.8, 7.6.4. Check the vendor advisory for mitigations.
References
- https://fortiguard.fortinet.com/psirt/FG-IR-25-448
- https://pwner.gg/blog/2025-08-13-fortiweb-cve-2025-52970
Get alerted when CVE-2025-52970 or the next vulnerability affects your stack