What’s Vulnerable › Vulnerabilities
CVE-2025-53008: GLPI's MailCollector Receiver is vulnerable to credential exfiltration
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-522
Description
GLPI stands for Gestionnaire Libre de Parc Informatique is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 9.3.1 through 10.0.19, a connected user can use a malicious payload to steal mail receiver credentials. This is fixed in version 10.0.19.
Affected products
- glpi-project glpi: from 9.3.1 before 10.0.19 — fixed in 10.0.19
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53008 or the next vulnerability affects your stack