What’s Vulnerable › Vulnerabilities
CVE-2025-53105: GLPI permits unauthorized rules execution order
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-27 · updated 2026-06-17
- Weakness: CWE-269
Description
GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 10.0.0 to before 10.0.19, a connected user without administration rights can change the rules execution order. This issue has been patched in version 10.0.19.
Affected products
- glpi-project glpi: from 10.0.0, < 10.0.19
References
- https://github.com/glpi-project/glpi/releases/tag/10.0.19
- https://github.com/glpi-project/glpi/security/advisories/GHSA-334r-2682-95wc
Get alerted when CVE-2025-53105 or the next vulnerability affects your stack