What’s Vulnerable › Vulnerabilities

CVE-2025-53112: GLPI's incomprehensive permission checks can lead to data removal from allowed users

Description

GLPI is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 9.1.0 through 10.0.18, a lack of permission checks can result in unauthorized removal of some specific resources. This is fixed in version 10.0.19.

Affected products

How to fix

Upgrade to a fixed version: glpi-project glpi 10.0.19. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-53112 or the next vulnerability affects your stack