What’s Vulnerable › Vulnerabilities
CVE-2025-53357: GLPI permits reservation modification by unauthorized users
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-30 · updated 2026-06-17
- Weakness: CWE-639
Description
GLPI, which stands for Gestionnaire Libre de Parc Informatique, is a Free Asset and IT Management Software package, that provides ITIL Service Desk features, licenses tracking and software auditing. In versions 0.78 through 10.0.18, a connected user can alter the reservations of another user. This is fixed in version 10.0.19.
Affected products
- glpi-project glpi: from 0.78 before 10.0.19 — fixed in 10.0.19
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53357 or the next vulnerability affects your stack