What’s Vulnerable › Vulnerabilities
CVE-2025-5347: Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-30 · updated 2026-10-08
- Weakness: CWE-79
Description
Zohocorp ManageEngine Exchange Reporter Plus versions before 5723 are vulnerable to Stored Cross Site Scripting in the reports module.
Affected products
- Zohocorp ManageEngine Exchange Reporter Plus: before 5.7; 5.7, 5.7-5700, 5.7-5701, 5.7-5702, 5.7-5703, 5.7-5704 (+17) — fixed in 5.7
How to fix
Upgrade to a fixed version: Zohocorp ManageEngine Exchange Reporter Plus 5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-5347 or the next vulnerability affects your stack