What’s Vulnerable › Vulnerabilities
CVE-2025-53493: Stored XSS in MintyDocs
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-07-02 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Wikimedia Foundation Mediawiki - MintyDocs Extension allows Stored XSS.This issue affects Mediawiki - MintyDocs Extension: from 1.43.X before 1.43.2.
Affected products
- Wikimedia Foundation Mediawiki - MintyDocs Extension: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: Wikimedia Foundation Mediawiki - MintyDocs Extension 1.4.1. Check the vendor advisory for mitigations.
References
- https://gerrit.wikimedia.org/r/c/mediawiki/extensions/MintyDocs/+/1151800
- https://phabricator.wikimedia.org/T395376
Get alerted when CVE-2025-53493 or the next vulnerability affects your stack