What’s Vulnerable › Vulnerabilities
CVE-2025-53504
- Severity: medium (CVSS 4.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Group-Office versions prior to 6.8.119 and prior to 25.0.20 provided by Intermesh BV contain a cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed in the user's web browser.
Affected products
- Intermesh groupoffice: before 6.8.119; from 25.0.1 before 25.0.20 — fixed in 25.0.20, 6.8.119
How to fix
Upgrade to a fixed version: Intermesh groupoffice 25.0.20, 6.8.119. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53504 or the next vulnerability affects your stack