What’s Vulnerable › Vulnerabilities
CVE-2025-53505
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-21 · updated 2026-06-17
- Weakness: CWE-22
Description
Group-Office versions prior to 6.8.119 and prior to 25.0.20 provided by Intermesh BV contain a path traversal vulnerability. If this vulnerability is exploited, information on the server hosting the product may be exposed.
Affected products
- Intermesh groupoffice: before 6.8.119; from 25.0.1 before 25.0.20 — fixed in 25.0.20, 6.8.119
How to fix
Upgrade to a fixed version: Intermesh groupoffice 25.0.20, 6.8.119. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53505 or the next vulnerability affects your stack