What’s Vulnerable › Vulnerabilities
CVE-2025-53600
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-04 · updated 2026-06-17
- Weakness: CWE-346
Description
Whale browser before 4.32.315.22 allow an attacker to bypass the Same-Origin Policy in a dual-tab environment.
Affected products
- NAVER Whale browser: before 4.32.315.22 — fixed in 4.32.315.22
How to fix
Upgrade to a fixed version: NAVER Whale browser 4.32.315.22. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53600 or the next vulnerability affects your stack