What’s Vulnerable › Vulnerabilities

CVE-2025-53680

Description

An improper neutralization of special elements used in an OS command ("OS Command Injection") vulnerability [CWE-78] vulnerability in Fortinet FortiAP 7.6.0 through 7.6.2, FortiAP 7.4.0 through 7.4.5, FortiAP 7.2 all versions, FortiAP 7.0 all versions, FortiAP 6.4 all versions, FortiAP-U 7.0.0 through 7.0.5, FortiAP-U 6.2 all versions, FortiAP-W2 7.4.0 through 7.4.4, FortiAP-W2 7.2 all versions, FortiAP-W2 7.0 all versions allows an authenticated privileged attacker to execute unauthorized code or commands via crafted CLI requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAP 7.4.6, 7.6.3; Fortinet FortiAP-U 7.0.6; Fortinet FortiAP-W2 7.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-53680 or the next vulnerability affects your stack