What’s Vulnerable › Vulnerabilities
CVE-2025-53681
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-10-07
- Weakness: CWE-89
Description
An improper neutralization of special elements used in an SQL Command ("SQL Injection&") vulnerability [CWE-89] vulnerability in Fortinet FortiMail 7.6.0 through 7.6.3, FortiMail 7.4.0 through 7.4.5, FortiMail 7.2.0 through 7.2.8 allows an authenticated privileged attacker to execute unauthorized code or commands via specifically crafted HTTP or HTTPS requests.
Affected products
- Fortinet FortiMail: from 7.2.0 before 7.2.9; from 7.4.0 before 7.4.6; from 7.6.0 before 7.6.4 — fixed in 7.2.9, 7.4.6, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiMail 7.2.9, 7.4.6, 7.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53681 or the next vulnerability affects your stack