What’s Vulnerable › Vulnerabilities

CVE-2025-53744

Description

An incorrect privilege assignment vulnerability [CWE-266] in FortiOS Security Fabric version 7.6.0 through 7.6.2, 7.4.0 through 7.4.7, 7.2 all versions, 7.0 all versions, 6.4 all versions, may allow a remote authenticated attacker with high privileges to escalate their privileges to super-admin via registering the device to a malicious FortiManager.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.4.8, 7.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-53744 or the next vulnerability affects your stack