What’s Vulnerable › Vulnerabilities
CVE-2025-53809: Windows Local Security Authority Subsystem Service (LSASS) Denial of Service Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-10-18
- Weakness: CWE-20
Description
Improper input validation in Windows Local Security Authority Subsystem Service (LSASS) allows an authorized attacker to deny service over a network.
Affected products
- Microsoft Windows 11: before 10.0.26100.6508 — fixed in 10.0.26100.6508
- Microsoft Windows Server 2025: before 10.0.26100.6508 — fixed in 10.0.26100.6508
- Microsoft Windows 11: from 10.0.26100.0 before 10.0.26100.6584 — fixed in 10.0.26100.6584
- Microsoft Windows Server 2025: from 10.0.26100.0 before 10.0.26100.6584 — fixed in 10.0.26100.6584
How to fix
Upgrade to a fixed version: Microsoft Windows 11 10.0.26100.6508; Microsoft Windows Server 2025 10.0.26100.6508; Microsoft Windows 11 10.0.26100.6584; Microsoft Windows Server 2025 10.0.26100.6584. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53809 or the next vulnerability affects your stack