What’s Vulnerable › Vulnerabilities
CVE-2025-53827: ownCloud Core: Updater has an exposed dangerous method or function
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-10-06
- Weakness: CWE-749
Description
ownCloud Core is the server-side component of the file storage, synchronization, and sharing application ownCloud Classic. In versions prior to 10.15.3, the Updater on ownCloud 10 before 10.15.3 has an exposed dangerous method or function. Attackers with administrative privileges may leverage functionality to execute arbitrary code. This issue has been fixed in version 10.15.3.
Affected products
- ownCloud Core: before 10.15.3
References
Get alerted when CVE-2025-53827 or the next vulnerability affects your stack