What’s Vulnerable › Vulnerabilities
CVE-2025-53828: SharePoint for ownCloud 10 is vulnerable to Server-Side Request Forgery (SSRF)
- Severity: high (CVSS 8.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-10-06
- Weakness: CWE-918
Description
SharePoint for ownCloud is an application for using SharePoint with the file storage, synchronization, and sharing application ownCloud Classic. In SharePoint for ownCloud prior to version 0.4.1, which corresponds to ownCloud 10 prior to 10.15.3, an attacker with administrative privileges can use a SSRF vulnerability in the SharePoint app to execute arbitrary code on the system. Upgrade ownCloud 10 to version 10.15.3 or later to receive SharePoint for ownCloud 0.4.1, the fixed version.
Affected products
- ownCloud 10: before 10.15.3
- owncloud SharePoint: before 0.4.1
References
Get alerted when CVE-2025-53828 or the next vulnerability affects your stack