What’s Vulnerable › Vulnerabilities
CVE-2025-53830: Anti-Virus for ownCloud 10 is vulnerable to Server-Side Request Forgery (SSRF)
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-10-06
- Weakness: CWE-918
Description
Anti-Virus for ownCloud is an anti-virus application for file storage, synchronization, and sharing application ownCloud. Versions of Anti-Virus for ownCloud before 1.2.3 are vulnerable to Server-Side Request Forgery (SSRF). This corresponds to versions of ownCloud 10 prior to 10.15.3. Upgrade ownCloud 10 to version 10.15.3 or later or upgrade Anti-Virus for ownCloud 10 to version 1.2.3 or later to receive a fix.
Affected products
- owncloud Anti-Virus for ownCloud: before 1.2.3
- ownCloud 10: before 10.15.3
References
Get alerted when CVE-2025-53830 or the next vulnerability affects your stack