What’s Vulnerable › Vulnerabilities
CVE-2025-53845
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-287
Description
An improper authentication vulnerability [CWE-287] in Fortinet FortiAnalyzer version 7.6.0 through 7.6.3 and before 7.4.6 allows an unauthenticated attacker to obtain information pertaining to the device's health and status, or cause a denial of service via crafted OFTP requests.
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 7.4.7; from 7.6.0 before 7.6.4 — fixed in 7.4.7, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.4.7, 7.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53845 or the next vulnerability affects your stack