What’s Vulnerable › Vulnerabilities

CVE-2025-53870

Description

An improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiAP 7.6.0 through 7.6.2, FortiAP 7.4.0 through 7.4.5, FortiAP 7.2 all versions, FortiAP 7.0 all versions, FortiAP 6.4 all versions, FortiAP-W2 7.4.0 through 7.4.4, FortiAP-W2 7.2 all versions, FortiAP-W2 7.0 all versions may allow an authenticated attacker to execute unauthorized code or commands via a specifically crafted cli command.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiAP 7.4.6, 7.6.3; Fortinet FortiAP-W2 7.2.6, 7.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-53870 or the next vulnerability affects your stack