What’s Vulnerable › Vulnerabilities
CVE-2025-53881: SUSE-specific logrotate configuration allows escalation from mail user/group to root
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-02 · updated 2026-10-12
- Weakness: CWE-61
Description
A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allowed privilege escalation from mail user/group to root.This issue affects Tumbleweed: from ? before 4.98.2-lp156.248.1.
Affected products
- openSUSE Tumbleweed: from ? before 4.98.2-lp156.248.1 — fixed in 4.98.2-lp156.248.1
How to fix
Upgrade to a fixed version: openSUSE Tumbleweed 4.98.2-lp156.248.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-53881 or the next vulnerability affects your stack