What’s Vulnerable › Vulnerabilities
CVE-2025-54086: Excess Permissions in Warehouse
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-02 · updated 2026-10-12
- Weakness: CWE-276
Description
CVE-2025-54086 is an excess permissions vulnerability in the Warehouse component of Absolute Secure Access prior to version 14.10. Attackers with access to the local file system can read the Java keystore file. The attack complexity is low, there are no attack requirements, the privileges required are low and no user interaction is required. Impact to confidentiality is low, there is no impact to integrity or availability.
Affected products
- Absolute Security Secure Access: before 14.10 — fixed in 14.10
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54086 or the next vulnerability affects your stack