What’s Vulnerable › Vulnerabilities
CVE-2025-54087: Server-side request forgery in Secure Access
- Severity: low (CVSS 2.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-02 · updated 2026-10-12
- Weakness: CWE-918
Description
CVE-2025-54087 is a server-side request forgery vulnerability in Secure Access prior to version 14.10. Attackers with administrative privileges can publish a crafted test HTTP request originating from the Secure Access server. The attack complexity is high, there are no attack requirements, and user interaction is required. There is no direct impact to confidentiality, integrity, or availability. There is a low severity subsequent system impact to integrity.
Affected products
- Absolute Security Secure Access: before 14.10 — fixed in 14.10
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54087 or the next vulnerability affects your stack