What’s Vulnerable › Vulnerabilities
CVE-2025-54089: Cross-site Scripting vulnerability in Secure Access prior to 14.10
- Severity: low (CVSS 3.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-02 · updated 2026-10-12
- Weakness: CWE-79
Description
CVE-2025-54089 is a cross-site scripting vulnerability in versions of secure access prior to 14.10. Attackers with administrative access to the console can interfere with another administrator’s access to the console. The attack complexity is low; there are no attack requirements. Privileges required to execute the attack are high and the victim must actively participate in the attack sequence. There is no impact to confidentiality or availability, there is a low impact to integrity.
Affected products
- Absolute Security Secure Access: before 14.10 — fixed in 14.10
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 14.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54089 or the next vulnerability affects your stack