What’s Vulnerable › Vulnerabilities
CVE-2025-54153: Qsync Central
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-03 · updated 2026-10-18
- Weakness: CWE-89
Description
An SQL injection vulnerability has been reported to affect Qsync Central. If a remote attacker gains a user account, they can then exploit the vulnerability to execute unauthorized code or commands. We have already fixed the vulnerability in the following version: Qsync Central 5.0.0.2 ( 2025/07/31 ) and later
Affected products
- QNAP Systems Inc. Qsync Central: from 5.0.0.0 before 5.0.0.2 — fixed in 5.0.0.2
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Qsync Central 5.0.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54153 or the next vulnerability affects your stack