What’s Vulnerable › Vulnerabilities
CVE-2025-54268: Bridge | Heap-based Buffer Overflow (CWE-122)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-08
- Weakness: CWE-122
Description
Bridge versions 14.1.8, 15.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 14.1.9; from 15.0 before 15.1.2 — fixed in 14.1.9, 15.1.2
How to fix
Upgrade to a fixed version: Adobe Bridge 14.1.9, 15.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54268 or the next vulnerability affects your stack