What’s Vulnerable › Vulnerabilities
CVE-2025-54278: Bridge | Heap-based Buffer Overflow (CWE-122)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-15 · updated 2026-10-08
- Weakness: CWE-122
Description
Bridge versions 14.1.8, 15.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could lead to memory exposure. An attacker could leverage this vulnerability to disclose sensitive information stored in memory. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Bridge: before 14.1.9; from 15.0 before 15.1.2 — fixed in 14.1.9, 15.1.2
How to fix
Upgrade to a fixed version: Adobe Bridge 14.1.9, 15.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54278 or the next vulnerability affects your stack