What’s Vulnerable › Vulnerabilities
CVE-2025-54317
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-20 · updated 2026-06-17
- Weakness: CWE-23
Description
An issue was discovered in Logpoint before 7.6.0. An attacker with operator privileges can exploit a path traversal vulnerability when creating a Layout Template, which can lead to remote code execution (RCE).
Affected products
- Logpoint: before 7.6.0 — fixed in 7.6.0
How to fix
Upgrade to a fixed version: Logpoint 7.6.0. Check the vendor advisory for mitigations.
References
- https://servicedesk.logpoint.com/hc/en-us/articles/28685507675549-Path-Traversal-in-Layout-Templates-Allows-Remote-Code-Execution
- https://servicedesk.logpoint.com/hc/en-us/sections/7201103730845-Product-Security
Get alerted when CVE-2025-54317 or the next vulnerability affects your stack