What’s Vulnerable › Vulnerabilities
CVE-2025-54343
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-14 · updated 2026-06-17
- Weakness: CWE-284
Description
An Incorrect Access Control vulnerability was found in the Application Server of Desktop Alert PingAlert version 6.1.0.11 to 6.1.1.2 exploitable remotely for Escalation of Privileges.
Affected products
- Desktopalert Pingalert Application Server: from 6.1.0.11 before 6.1.1.4 — fixed in 6.1.1.4
How to fix
Upgrade to a fixed version: Desktopalert Pingalert Application Server 6.1.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54343 or the next vulnerability affects your stack