What’s Vulnerable › Vulnerabilities
CVE-2025-5452
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-11 · updated 2026-10-18
- Weakness: CWE-214
Description
A malicious ACAP application can gain access to admin-level service account credentials used by legitimate ACAP applications, leading to potential privilege escalation of the malicious ACAP application. This vulnerability can only be exploited if the Axis device is configured to allow the installation of unsigned ACAP applications, and if an attacker convinces the victim to install a malicious ACAP application.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.6.69 — fixed in 12.6.69
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.6.69. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-5452 or the next vulnerability affects your stack