What’s Vulnerable › Vulnerabilities
CVE-2025-54527
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-28 · updated 2026-06-17
- Weakness: CWE-1021
Description
In JetBrains YouTrack before 2025.2.86935, 2025.2.87167, 2025.3.87341, 2025.3.87344 improper iframe configuration in widget sandbox allows popups to bypass security restrictions
Affected products
- JetBrains YouTrack: before 2025.2.86935; from 2025.2.87000 before 2025.2.87167; from 2025.3 before 2025.3.87341 — fixed in 2025.2.86935, 2025.2.87167, 2025.3.87341
How to fix
Upgrade to a fixed version: JetBrains YouTrack 2025.2.86935, 2025.2.87167, 2025.3.87341. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54527 or the next vulnerability affects your stack