What’s Vulnerable › Vulnerabilities
CVE-2025-54676: WordPress Online Booking & Scheduling Calendar for by vcita Plugin plugin <= 4.5.3 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in vcita Online Booking & Scheduling Calendar for WordPress by vcita meeting-scheduler-by-vcita allows Stored XSS.This issue affects Online Booking & Scheduling Calendar for WordPress by vcita: from n/a through <= 4.5.3.
Affected products
- vcita Online Booking & Scheduling Calendar for WordPress by vcita: before 4.5.5 — fixed in 4.5.5
How to fix
Upgrade to a fixed version: vcita Online Booking & Scheduling Calendar for WordPress by vcita 4.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54676 or the next vulnerability affects your stack