What’s Vulnerable › Vulnerabilities
CVE-2025-54700: WordPress Makeaholic Theme <= 1.8.4 - Local File Inclusion Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove Makeaholic makeaholic allows PHP Local File Inclusion.This issue affects Makeaholic: from n/a through <= 1.8.4.
Affected products
- ThemeMove Makeaholic: before 1.8.5 — fixed in 1.8.5
How to fix
Upgrade to a fixed version: ThemeMove Makeaholic 1.8.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54700 or the next vulnerability affects your stack