What’s Vulnerable › Vulnerabilities
CVE-2025-54701: WordPress Unicamp Theme <= 2.6.3 - Local File Inclusion Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in ThemeMove Unicamp unicamp allows PHP Local File Inclusion.This issue affects Unicamp: from n/a through <= 2.6.3.
Affected products
- ThemeMove Unicamp: before 2.6.4 — fixed in 2.6.4
How to fix
Upgrade to a fixed version: ThemeMove Unicamp 2.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54701 or the next vulnerability affects your stack