What’s Vulnerable › Vulnerabilities
CVE-2025-54756: BrightSign Players Use of Default Credentials
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-12 · updated 2026-06-17
- Weakness: CWE-1392
Description
BrightSign players running BrightSign OS series 4 prior to v8.5.53.1 or series 5 prior to v9.0.166 use a default password that is guessable with knowledge of the device information. The latest release fixes this issue for new installations; users of old installations are encouraged to change all default passwords.
Affected products
- BrightSign OS series 4 players: before v8.5.53.1 — fixed in v8.5.53.1
- BrightSign OS series 5 players: before v9.0.166 — fixed in v9.0.166
How to fix
Upgrade to a fixed version: BrightSign OS series 4 players v8.5.53.1; BrightSign OS series 5 players v9.0.166. Check the vendor advisory for mitigations.
References
- https://github.com/cisagov/CSAF/blob/develop/csaf_files/OT/white/2025/icsa-25-126-03.json
- https://www.brightsign.biz/resources/software-downloads/
- https://www.cisa.gov/news-events/ics-advisories/icsa-25-126-03
Get alerted when CVE-2025-54756 or the next vulnerability affects your stack