What’s Vulnerable › Vulnerabilities
CVE-2025-54759: Santesoft Sante PACS Server Cross-site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Sante PACS Server is vulnerable to stored cross-site scripting. An attacker could inject malicious HTML codes redirecting a user to a malicious webpage and stealing the user's cookie.
Affected products
- Sante PACS Server: before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: Sante PACS Server 4.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-54759 or the next vulnerability affects your stack